Cannot disable 'disable' - please help



  • Hi One and All,

    I am sorry this question has been asked 1000 times already, but I did search the forum for a similar topic but did not find any. So, here goes:

    On my Mac, I told f.lux to disable itself for a specific application, which is my (Firefox) Browser. This works like a charm, nothing to complain about.

    Now I have changed my mind and I would like to revert the disabling of f.lux. Just turn it off. So that f.lux would behave again, like it did before I told it to disable itself for the browser app.

    To my GREAT AMAZEMENT, I did not find (and still do not find) any means to do so. Does this mean that I have to buy a new iMac? No, seriously, this is a true annoyance. What must I do please.

    Thanks, Michael



  • I have exactly the same problem. Anyone else has found a solution?


Log in to reply