Powerpoint on the Mac - How to Disable the Disable...



  • I'm on an iMac running the latest version of MacOS Mojave and the latest version of f.lux.

    As part of my job, I often work very early in the morning, well before sunrise, and I love the dimmed screen brightness settings that f.lux defaults with.

    I use a variety of programs in those early morning hours, including both Keynote and Powerpoint. Keynote works fine with f.lux, keeping the screen dimmed in the early morning. The problem, however, is when I open Powerpoint f.lux temporarily stops, and the screen changes to the normal daytime settings (i.e., very bright). When I switch over to Keynote, f.lux kicks in and the screen dims. Then when I mouse over and select Powerpoint, the screen gets bright.

    I would like the screen to stay dimmed with both programs during these early hours, not just one of the presentation programs. How do I stop f.lux from making my screen go bright when I switch to powerpoint?



  • Usually this means you have two GPUs, and one of them isn't accepting color changes.

    f.lux normally writes a color profile to handle this case - see information here:
    https://justgetflux.com/news/2014/10/28/profile.html


Log in to reply