Auto-update error with Sparkle Framework