F.lux suddenly not playing nice with browsers, especially new Firefox



  • Suddenly on my MBP Retina, 15-inch, Early 2013 running OS X 10.8.5, (yes, I know it's old, and yes, I have reasons for running it, I keep the newest OS on my other laptop but I have reason for keeping one with this OS )F.lux flickers on and off randomly. Boy is that blue AWFUL! Sometimes i end up not being able to get the amber back. Sometimes it randomly comes back. No amount of fiddling with color profiles fixes it. It's worst in Firefox especially after upgrading to the latest Firefox (the old Firefox it did not do this but the old Firefox also crashed like every 10 mins so I finally had to upgrade). In Firefox now the blue comes back and wont go away at all. but now it's doing it in chrome too! On and off random. I got it back amber by selecting About Flux from the menu, I dont get an "about' but the blue will go away. For a bit. Also, when I click Preferences now nothing happens. I wonder if Flux got corrupted? Please help! It's working fine on my other mac. cant tell you what version of flux on this machine bc about and prefs wont open!


  • f.lux team

    which version of f.lux?



  • If you read my post, you can see that as i said,

    @rlandis said:

    Also, when I click Preferences now nothing happens. I wonder if Flux got corrupted? Please help! It's working fine on my other mac. cant tell you what version of flux on this machine bc about and prefs wont open!

    Perhaps you can tell me another way to figure out version since prefs and about wont load.



  • @rlandis open activity monitor and close f.lux there. Then reopen it.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.