Flux 4.120 on Windows caused bad lag on AMD gpu



  • I had just installed flux 4.120 on windows 10. And despite disabling and ultimately uninstalled it, my GPU is lagging very badly now. For reference, my benchmark in games like borderlands 3 was constantly above 100 fps at ultra settings. But now the game is barely playable and is running at around 30 - 50 fps.

    Something seems to be “limiting” my fps despite already uninstalling flux via the add and remove program

    Steps ive tried:

    • uninstall flux
    • test with other games like gunfire reborn. This game runs at 300 fps normally and now got reduced to 30-50 fps.
    • check for driver updates, device manager showed nothing. I manually installed their latest driver the October build (v 21.10.1?) from their website and it’s still same issue
    • reset back to factory settings within the configurerions for graphic card. Still no use

    Using AMD RADEON RX 6700 XT.

    Also, flux ran smooth on my Mac OS for years so I felt really disappointed a trusted product is wrecking havoc in my PC now.



  • Aside the lag issue, i have definitely solved the issue. My games load up fine again.

    The problem should be definitely f.lux / compatibility with f.lux with either the GPU or idk what. Hopefully yall can troubleshoot it.

    And there is a current bug that DOES NOT do a clean uninstall via add/remove program. I had to manually remove Michael Href from my Software keys registry. After i deleted that, everything became a-okay again.

    Here is the path. "HKEY_CURRENT_USER\SOFTWARE\Michael Herf"



  • also one additional piece of info - it could be amd specific compatibility.

    i asked someone on the internet and they're using windows 10, nvidia's 1060 and 3080 and apparently those doesn't have the same lag issue as mine.


Log in to reply