Website bug: can't embed images



  • This site throws up errors when I try to embed images (confirmed with Chrome and Firefox).

    Has this already been reported?

    Here's the error:

    Something went wrong installing the "sharp" module /lib64/libz.so.1: version `ZLIB_1.2.9' not found (required by /home/nodebb/nodebb/node_modules/sharp/build/Release/../../vendor/lib/libpng16.so.16) - Remove the "node_modules/sharp" directory then run "npm install --ignore-scripts=false --verbose" and look for errors - Consult the installation documentation at https://sharp.pixelplumbing.com/install - Search for this error at https://github.com/lovell/sharp/issues


Log in to reply