f.lux not going warm/orange enough as it gets late arbitrarily



  • So it took me awhile to notice this was happening but I noticed that sometimes my f.lux just doesn't filter out the maximum amount. I remember before when it got late my screen would be incredibly orangeish to the point that differentiating different colors could sometimes get difficult but I felt like it was so effective because I used to be staying up until 2-3am every night and then I got too tired to do anything by midnight because of its effectiveness.

    I just noticed now that I can't get it to reach that level ever on my own and it just decides to go there at random. Like today it was like that at around 9pm but then when I came back to my computer at 10pm f.lux wasn't even working at all, letting in all the blue light. So I closed the application and restarted it but it feels like even when I move the slider all the way down it only filters out what would equivalently would only be half way down before (with this very orange filter being all the way down). I looked through all the settings and I'm not sure what to do. Just sometimes I can get it to filter out all the bluelight and sometimes it filters out none or half.



  • Can you post f.lux options > driver info?

    We do ask on each Windows update to expand the color range, and sometimes this makes it behave like you're saying.



  • NVIDIA 27.21.14.5206: NVIDIA GeForce GTX 1070 (20200812)

    Generic PnP Monitor, 575 x 323mm, built 2018
    Chromaticities:
    R=0.655273 0.325195
    G=0.264648 0.583984
    B=0.140625 0.131836
    W=0.290039 0.328125
    sRGB gamut: 90%, AdobeRGB gamut: 66%

    Generic PnP Monitor, 531 x 299mm, built 2016
    Chromaticities:
    R=0.645508 0.330078
    G=0.309570 0.617188
    B=0.152344 0.073242
    W=0.313477 0.329102
    sRGB gamut: 99%, AdobeRGB gamut: 68%

    Monitor 1 on NVIDIA GeForce GTX 1070: VCGT=0 gamma=1
    Monitor 2 on NVIDIA GeForce GTX 1070: VCGT=0 gamma=1

    Windows Build: 19041.630



  • This may not be the latest f.lux version - can you make sure this is v4.118?



  • It does seem I have v4.1.1. I assumed incorrectly it automatically updated. I suppose I'll try to update it now and see if that resolves it. Would you like me to post the updated version specs as well?



  • Ok, I updated and restarted my comp and it's back! woo.

    NVIDIA 27.21.14.5206: NVIDIA GeForce GTX 1070 (20200812)

    Generic PnP Monitor, 575 x 323mm, built 2018
    Chromaticities:
    R=0.655273 0.325195
    G=0.264648 0.583984
    B=0.140625 0.131836
    W=0.290039 0.328125
    sRGB gamut: 90%, AdobeRGB gamut: 66%

    Generic PnP Monitor, 531 x 299mm, built 2016
    Chromaticities:
    R=0.645508 0.330078
    G=0.309570 0.617188
    B=0.152344 0.073242
    W=0.313477 0.329102
    sRGB gamut: 99%, AdobeRGB gamut: 68%

    Winlimit=0, 0
    Monitor 1 on NVIDIA GeForce GTX 1070: VCGT=0 gamma=1
    Monitor 2 on NVIDIA GeForce GTX 1070: VCGT=0 gamma=1

    Windows Build: 19041.630


Log in to reply