How to disable "splash" screen?



  • Hi. I'm looking for a way to stop f.lux from temporarily displaying its info screen on startup, but can't find an option to do so. How can I prevent this splash screen from appearing on startup?



  • You need to set your location, and then it won't do this.



  • @herf Thanks. However, my location was already specified, both in f.lux and in Windows itself. (And for good measure, I removed and re-entered the location info and then relaunched the program before writing again). Is there something else I might try?



  • Our installer sets things up to run with /noshow to prevent this. Do you have any software that may have removed the flag?

    Reinstalling may help if so.


Log in to reply