f.lux disables when locking Windows 10



  • At night if I leave my PC on and lock it with ctrl+alt+del I noticed that f.lux disables lighting up my screen like a christmas tree, probably because it's a full screen app, but here's a suggestion, if possible make it an option to keep f.lux enabled with the lock screen?


Log in to reply