Screen flickering in Chrome + disconnecting screens when f.lux on



  • Hello, I'm having an issue with my connected screens - when f.lux is turned on, I sometimes lose connection with 2 additional screens. Also, f.lux started my primary screen to flicker when moving between windows in Chrome.
    I'm using v4.108 on Win10. Please see the driver info below:

    LogMeIn, Inc. 7.1.542.0: LogMeIn Mirror Driver (20060522)
    DisplayLink 8.5.3459.0: DisplayLink USB Device (20180511)
    DisplayLink 8.5.3459.0: DisplayLink USB Device (20180511)
    Intel Corporation 21.20.16.4639: Intel(R) HD Graphics 620 (20170322)

    Generic PnP Monitor, 309 x 173mm, built 2016
    Chromaticities:
    R=0.589844 0.349609
    G=0.330078 0.554688
    B=0.153320 0.119141
    W=0.313477 0.329102

    sRGB gamut: 63%, AdobeRGB gamut: 40%

    NEC MultiSync E221N(Analog), 476 x 268mm, built 2017
    Chromaticities:
    R=0.655273 0.335938
    G=0.325195 0.612305
    B=0.154297 0.065430
    W=0.313477 0.329102

    sRGB gamut: 85%, AdobeRGB gamut: 60%

    NEC MultiSync E221N(DisplayPort), 476 x 268mm, built 2017
    Chromaticities:
    R=0.655273 0.335938
    G=0.325195 0.612305
    B=0.154297 0.065430
    W=0.313477 0.329102

    sRGB gamut: 85%, AdobeRGB gamut: 60%

    Windows Build: 14393.1358

    Thanks in advance for any help!



  • Hello,

    is someone able to assist with that issue? Thank you in advance!


  • f.lux team

    Hi can you try 4.111 also? If you post driver info from there it will give more information, and it might fix your problem also.