System requirements for F.lux