openGL games too dark when f.lux is running



  • Unreal Tournament 99 in OpenGL mode is to dark, and the brighness settings have no effect.

    Also it doesn't help to set flux to "disable when using" or "disable during fullscreen".

    Only thing that helps is exiting the app.