Why isn't disable for this app showing up?



  • Trying to play Path of Exile, on windows fullscreen mode. But f.lux wouldn't disable itself, nor can I disable it manually, it just simply doesn't appear. The disable part appears whatever it was I had clicked last.

    https://i.imgur.com/2VlXK9K.jpg



  • @zyeesi said in Why isn't disable for this app showing up?:

    Trying to play Path of Exile, on windows fullscreen mode. But f.lux wouldn't disable itself, nor can I disable it manually, it just simply doesn't appear. The disable part appears whatever it was I had clicked last.

    https://i.imgur.com/2VlXK9K.jpg

    Yes, that's how it works. The last thing in focus is what will show up in that menu. They are aware that this has presented this problem and are working on figuring out the best solution without making a mess of the menu system.



  • @TwoCables
    No. Not the last thing before clicking f.lux, that's what I'm expecting it to do. I meant the last thing before I clicked into Path of Exile



  • The only way to have any chance of it working - if this would even work - is, open the f.lux window, Alt+Tab to the game, and immediately alt+tab to the f.lux window. Then, open the f.lux menu.


  • f.lux team

    The v4.55 build should be a lot more reliable at showing the last two apps you've used. Previous versions would miss some apps.



  • @herf
    Nope, unfortunately it still doesn't work. It simply doesn't recognize the apps I'm currently on, it thinks I'm on chrome when I clicked into it through The Sims 4.

    Why is it not possible to manually add a process into the disable list, or have a drop down that allows me to disable f.lux for a process


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.