Smart lighting prevents my Win10 from sleeping



  • Hello,

    Since I've enabled smart lighting (Philips Hue) in f.lux, I've noticed that my Win10 computer can't go sleeping any more: the screens go black but come On again (unlocked...) without having done anything. As soon as I disable "Philips Hue lights" in the settings, sleeping is possible again.
    It seems to be a bug (v4.120).

    Does somebody else notice the same behavior?



  • This is an option right below the Hue setting called "Allow f.lux to keep this computer awake to adjust lights." You are welcome to turn it off, but it won't work as well.

    Also, we do this only when the computer is plugged in (or has a nearly-full battery).