Flux confused about what the newest version is



  • For who-knows-how-long, I've been running 40.1, because whenever I ran the updater, it told me, "Flux 40.1 is currently the newest version available." But just now when I downloaded Flux from the website, it gave me 41.3!

    So now I've installed that and am running it. But when I run the updater, it tells me:

    "Flux 40.1 is currently the newest version available.
    (You are currently running version 41.3.)"

    So it still seems to think that 40.1 is the newest version.



  • Yes, this is totally normal, don't be upset. :)

    We almost always release a new build to the website for a couple weeks before we update everyone - much easier to test that there are no new bugs that way. 41.3 is now a couple weeks old and so we'll update everyone soon.



  • OK, I can understand why a two week delay works best for you, but now it's been over four weeks. I have 41.4 but heard that 41.5 is out now and it still tells me I 40.1 is latest. Are you still fighting with bugs in 41.x?


Log in to reply