F.lux disabling abruptly when going in/out fullscreen apps.



  • Back when I first started using f.lux a long time ago, it used to display a subtle transition whenever I opened a fullscreen app, or Alt+Tab out of them. This was, of course, relative to the transition speed setting.
    But recently, it stopped doing that, even on the slowest option.
    What happens now is that there's no transition whatsoever, it disables abruptly, so it blinds me when I go fullscreen.

    But for some reason, the transition works with apps that I manually added to the exceptions, under the "Disable" tab. But if I try to keep it simple and just check the "for fullscreen apps", it goes back to having no transition.

    I've seen people report on this same issue on the official forums, but I never found any answers or possible solutions.
    Please help. I love using f.lux, but this is such a huge inconvenience that I might be better off not using it at all.

    Additional info:
    -Windows version: 10 v. 20H2
    -Monitor: AG322FCX
    -GPU: Asus RTX 2060 6GB
    -F.lux version: 4.118
    -F.lux settings: Every box checked under "Tuning" section


Log in to reply