How to re-allow "OS Dark Theme at sunset" system access? Accidentally clicked 'Don't Allow' on macOS prompt.



  • I was wondering if that would do what I thought it meant. I clicked it and there was a macOS system prompt that said f.lux wants access to system.app, etc... Kinda panicked and clicked 'Don't allow'. Well I do want this option now!

    I have deleted f.lux, restarted the mac, and re-installed f.lux but it's still not re-prompting for access. How do I enable this feature now?

    Thanks



  • Can you look around System Prefs > Security and Privacy > Accessibility? Not sure if this is the right spot, but it's a start. :)


Log in to reply