Doesn't turn off in the morning correctly



  • I have to manually disable (menu item-disable-for 1 hour) f.lux every morning.

    My computer clock is set correctly, my location is set correctly, but f.lux is confused like it is trying to do some kind of daylight saving calculation on its own?

    This screenshot shows the current time is 8:06am, the f.lux app knows that I wake up at 8:00am, and tells me that I still have 53 minutes before it stops dimming the screen...

    0_1566145916793_Screen Shot 2019-08-18 at 8.06.34 AM.png


  • f.lux team

    Can you try turning off options > sleep in on weekends? Since it is a weekend, I think this is what's going on.



  • Oh good call, didn't even realize I'd set that.

    Just disabled it, will pay attention in the morning.