disable for fullscreen apps not working



  • disable for fullscreen apps not working after windows 10 may update. I am on flux 4.104 and windows 10 1903 (18362.116).



  • Also disable for generic PnP monitor is not working. I am using 2 monitor setup. disabling is not working on both monitor.

    disable for 1 hour and disable until rise are working. others not.



  • Also having this problem, I can manually disable it fine, but when playing games or watching videos in fullscreen the app stays on.



  • This was an issue on Windows 8.1 in flux 4.103, resolved in 4.104, welcome to the party.

    https://forum.justgetflux.com/topic/7007/f-lux-no-longer-disables-in-full-screen



  • I figured out the issue. Windows 10 has a new "feature" called "Fullscreen Optimizations", which forces every app into borderless windowed mode (!?!). This also explains why all of my games have been getting significantly worse performance since the update.

    I haven't figured out a way to disable it globally (none of the suggestions online work), but you can disable it on a per-app basis by finding the executable, right-clicking --> properties --> compatibility --> "Disable Fullscreen Optimizations". After doing this, flux will disable correctly for that application.