f.lux disable for app function not working



  • I have been using f.lux for a while and really like it. I have f.lux disabled when using VLC so that the picture does not dim when watching films etc. However, I have noticed recently that if I am already watching a film in the evening at the time that I have set for f.lux to start the sleep cycle, the picture in VLC is affected and I have to adjust the brightness anyway. This also happens for other apps I have set f.lux to ignore via the disable function. Does anyone have any suggestions as to why the disable function is not working?
    I am running an iMac with Yosemite.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.