Flickering



  • Hi, I've been enjoying f.lux trouble free for a long time, but it is now flickering between off and the evening settings when it should be full on. It only does it for about a minute, but it's very annoying.

    When I did the performance test it showed:
    Average: 58.9 FPS. Worst=14.7 FPS. Missed 60hz: 2%, Missed 30hz: 0%
    Is there some update I need to get it fixed?

    Thanks!!

    Intel Corporation 21.20.16.4664: Intel(R) HD Graphics 620 (20170421)
    NVIDIA 23.21.13.8912: NVIDIA GeForce 940MX (20180307)

    Generic PnP Monitor, 345 x 194mm, built 2016
    Chromaticities:
    R=0.652344 0.341797
    G=0.331055 0.623047
    B=0.148438 0.067383
    W=0.312500 0.328125

    sRGB gamut: 86%, AdobeRGB gamut: 60%

    Windows Build: 17134


  • f.lux team

    Are you on the latest build? 4.75/4.76 may fix this.



  • I have 4.75. How do I get 4.76?


  • f.lux team



  • @herf Thanks. I updated to 4.76, but it is still flickering. =(



  • I hope I'm posting correctly. I discovered f.lux quite a while ago and I cannot live without it to reduce eye strain. So thanks! Just thought I'd say I've never had a problem w the software until a few days ago when I decided to take advantage of the Windows 10 multiple desktops feature. If I have more than one desktop open v4.75 f.lux causes flashing during sunset/sunrise times. I have to exit f.lux then restart each time until I remembered the secondary desktop open. Closing it seems to have remedied the problem. Have not installed v4.76 but will do and see if the same thing happens.



  • I think it might be Microsoft Night Light. Find that and disable it.



  • @herf 4.76 solved the issue for me!



  • @doodlemom how can I check to see if I have more than one desktop open? I don't know about that feature, so I don't think I have more than one open, but I'm still getting flickering. =(



  • @herf It's very frustrating that it still flickers in the am and pm when it transitions on and off. I have the latest, is there some setting within f.lux or on my Windows 10 laptop that I can adjust? I'd appreciate your input. Thanks!!



  • I finally figured out what the problem was!!! The Windows 10 blue light filter was also on and must have been competing with f.lux. I turned off the one in Windows and it solved the problem! Yay!!!



  • Yes, as I said 25 days ago, it's Windows Night Light.