Computer permanently dimmed after installing flux.

  • After installing f.lux everything was fine. I went to sleep and when I woke up my computer. It was at the lowest dim setting. I tried to turn it up, but it had no effect using tips I found on the forum, control panel, and software that came installed on the laptop. Please help.

  • f.lux team

    Can you make sure you've expanded your color range and rebooted?

    The fallback method we use (on a few GPUs) can dim the screen a bit, but it should be a small amount.

  • @herf I've done that, I have a tv hooked up to my laptop. After I unplugged my HDMI cable my laptop screen is nice and bright, but my tv screen (display 2) will not brighten. When I got to control panel to adjust display 2 brightness the option is grayed out. I can barely read my main display because of how dim it is.

  • f.lux team

    What is the GPU? f.lux Options > Driver Info

    We know some drivers were attempting to program monitor gains, but they have mostly stopped this in newer versions.

    Sorry to hear that your TV isn't allowing you to reset those settings easily - can you look around for other color modes or automatic settings on the TV? That might be what's going on.

  • @herf thank you for the help, somehow f.lux changed settings on my tv and put the picture mode to custom and changed some value. Changing the brightness did nothing. I changed the mode out of custom and bam. I can read the screen again. Thank you again for the help. Was just about to do a reformat.

  • @herf I also wanted to say, thank you for the quick response. I've had some support take days to respond to a problem. Top notch work.

Log in to reply

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.