Strange colors on screen.



  • To Whom It May Concern,
    I have been experiencing strange colors on the screen while watching youtube or netflix videos in full screen mode. No issues in regular window screen mode. Also it is not reproducible in google chrome browser. Because not reproducible in chrome browser I don't think its a hardware issue. Seems like more of a software issue and compatibility issue with safari. I am using a MBP 13" retina 2013 model. Please fix causing a lot os distress. Thank you.



  • anyone from f.lux going to reply to this or just ignore my post and the issue at hand here.



  • There are only two people behind the program: it's a husband and wife team who go by the names "herf" and "lorna" on here, and they have busy lives just like the rest of us. So, don't worry, they aren't ignoring you. It might be possible that they just haven't had enough time in the past 3 days to even think about checking the forum. They might also be spending some of their time (their non-forum time) trying to fix some of the other problems that are being discussed on here every single day. There are a handful of problems right now that are seeing new replies nearly every day from new people saying, "I have the same problem".



  • Thanks for the reply mate. Didn't know it was a husband and wife app I thought there was a big team and company behind this. Now makes more sense why there weren't any replies. Hope they can figure this out. Thanks once again



  • @g-host27 said:

    Thanks for the reply mate. Didn't know it was a husband and wife app I thought there was a big team and company behind this. Now makes more sense why there weren't any replies. Hope they can figure this out. Thanks once again

    You're welcome! I hope they can fix it too because I'm not having any problems with f.lux and it would drive me absolutely insane if I were because I depend on it!


  • f.lux team

    @g-host27 Nobody's ignoring your post, we've been offline a lot lately - there's been a couple active forum threads about similar problems. It's not our bug, but we've reported it to the right people and now we're waiting.

    What OS version do you have? We are working on finding a workaround.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.