Disables when Microsoft Word is open?



  • My f.lux works great with most applications on my MacBook pro, but seems to disable when I use Microsoft Word (but only Word, not Excel). This is quite annoying and harsh on my eyes as I am often going back and forth between a document and an internet browser. Does anyone know a fix??



  • @Shelby-Dobrenz when using word you will notice the f.lux pop up menu changes --> Go to disable (while with Word on the background) and you will see you can check and uncheck "disable for word" option. Hope it will help... Pierre



  • I have the same problem. Word is not checked on the exclusions list. Switching it to on and back to off doesn't solve the issue.

    I guess that's just what happens when an application has no manual overrides and "just werks", except when it doesn't



  • Update: just tested again, and F.lux gets disabled on any MS Office app, which is irritating. For what it's worth, I'm running Windows 7 with no intentions to upgrade.

    I know, complaining about free stuff, but argh!

    EDIT: what the...? I just removed the one and only custom entry I had on the "disable" menu (a game) and everything went back to working order. Buggy blacklist implementation I guess?


  • f.lux team

    What is the name of the game that was disabled?



  • @herf Hello, it was "Rules of Survival" (ros.exe)



  • I also had flux disabled for fullscreen apps. It's ok now though.