F.lux saying Sunrise 30 mins ago, when its midnight



  • I have the date and time set correctly and synced with the apple UK time server,
    I also have my location on f.lux and its registering it correctly...

    F.lux was working fine, then for some reason I closed it off...

    After manually re-opening it in from Applications, it failed to detect the correct Sunlight settings, saying Sunrise was 30 minutes ago when its roughly about midnight here at the moment.

    So I tried uninstalling F.lux by moving to Trash and emptying it, and re-installing it from my same previous installer still lying around on my system. Still no good.

    I'm running High Sierra and have a dual graphics set up with Intel HD 4000 and Nvidea GForce GT, however I don't think it should make much difference because all this time F.lux has been working fine, until I dared to quit the application and re-open it again.

    Any help appreciated. Thanks.


  • f.lux team

    Can you check your time and your location? Also since you said UK, I think there may be a bug if you are exactly at 0 longitude - if you can push it over to 0.1 it will work better for now. We will fix this.

    If that doesn't help, here is a tool to verify your time setting: https://justgetflux.com/timesync.html
    (the number should be small)


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.