imac 10.6.8 compatibility



  • one of my macs has the 10.6.8 operating system-yes, ancient. When I tried to download, got a message that OS 10.7 or newer is necessary. Is there an older version compatible with 10.6.8 that is still around to download? I have been searching on the internet but haven't found anything out there still compatible with my old system, and have heard very positive info. re: your product from my eye doctor. Thank you! Will be loading it on my newer macbook anyway.


  • f.lux team

    The older version should be downloaded automatically from the homepage. Which browser are you using?

    The direct link is here:
    https://justgetflux.com/mac/FluxSnowLeopard.zip


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.