Auto disable for chrome?



  • Hello,

    I downloaded the latest flux update 2 days back. Since then, my flux disables itself when my main window is chrome? I tried unchecking the disable for chrome option. But it again sets itself to disable.
    is there a way i can fix this?

    Thank you.

    cheers
    anshul


  • f.lux team

    Really, the checkbox should take care of it...


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.