Disable for current app not working after update



  • After updating to version 39.984, the disable current app feature does not work.

    The other disable options do work (for an hour, until sunrise, for full screen apps).

    After selecting 'Disable > for current app', the text of the menu then changes to 'Disable > App Name' (ie. Chrome, vlc). Selecting that still does nothing but the menu text changes back to 'for current app' and so forth but never disabling the current app.


  • f.lux team

    Which app are you trying to disable?



  • Any app, none of them can be disabled.

    But mainly Chrome or VLC.


  • f.lux team

    We have not made any changes to this feature, so this is confusing.

    If you leave the f.lux preferences open, does the blue text (xxxxK) change when you use the disabled app?

    Also, which macOS version are you using?



  • Sierra 10.12.

    The temperature does not change. Nothing happens other than the menu text changing.


  • f.lux team

    Does the f.lux slider work? Have you tried rebooting?



  • rebooting didn't help.

    i reinstalled and it appears to be working normally now


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.