Turn of notifications every hour when in full screen mode



  • How do I turn off notifications that pop up every hour when I am full screen mode? It is very disruptive as I am intentionally in full screen mode for either watching a movie or working with another software.



  • You can turn off all Notifications on your Mac, by enabling Do Not Disturb. More info here:
    https://support.apple.com/kb/PH18740?locale=en_US

    "Click the Notification Center icon in the menu bar, scroll down, then click to turn on Do Not Disturb. You can also Option-click the Notification Center icon in the menu bar. "

    Fyi, @analogtones, your problem has nothing at all to do with this one...



  • There is no "do not disturb" option from the menu options or the preferences panel.


  • f.lux team

    @scapegoat go to f.lux menu to the left of your system clock, uncheck "Backward Alarm Clock" under Options. (sorry for not seeing this question sooner!)



  • @lorna , I didn't think she wanted to permanently disable f.lux's notifications, but just temporarily while she's eg. watching a movie. That's exactly the kind of thing "Do Not Disturb" is meant for. It has the advantage that all Mac notifications are silenced, not only f.lux's, and also that it will automatically re-enable at the end of the day, in case you forget to turn it back on.

    @scapegoat , I meant the Mac's Notification Center, not the f.lux menu or preferences. Do you know how to open your Notification Center? If not, look at the link I posted above. The Do Not Disturb switch is above today's date, so actually you have to scroll up to see it.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.