Cannot disable by app for a game



  • It does not give me an option to disable for the current app (a game through steam).

    The game launches in fullscreen, so I have to run the game in windowed mode to be able to see the taskbar/topbar. Even then under 'disable' there is simply no option for the game.

    It works perfectly fine for other apps and I was able to do disable it under a previous version where it was just 'disable for current app' and not 'disable for <insert app name>.

    Any help?


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.