All f.lux windows remain hidden until a notification from f.lux shows up.



  • Please fix this. I was running OSX Yosemite, and it is still the same after I updated to El Capitan.

    I can only access the preferences and about screen by turning on or off darkroom or movie mode, to get a notification to pop up, which I then click on to get the other windows to show.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.