OSX Flux not working due to location services?



  • Hi there, my flux seems to be set on the opposing time. It's morning here (Perth Western Australia) and it's reflecting night time colours. When I go into preferences it says I need to enable airport to enable location. Is this true? I'm on an OSX10



  • You don't need to use Location Services. Don't click the white button with the little arrow in it. Just enter "perth australia" into the box, and press Search. That will manually set your location.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.