Using Darkroom Mode With iTerm



  • I have a dark iTerm and Neovim theme. Obviously this becomes an issue when I switch to iTerm, as the screen will go completely red (save for text). So I set f.lux to disable when iTerm has focus, and while that doesn't work for iTerm's hotkey window, it does disable when I switch to my fullscreen iTerm session.

    The problem is it doesn't switch back. That means if I go to iTerm, I get my dark theme back, but when I go back to the GUI desktops, I get blasted with light. :( Ideally, I'd like f.lux to re-enable itself whenever iTerm loses focus. (Or better yet, not disable itself at all, but just toggle darkroom mode for that app.)


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.