F.lux won't turn off!



  • I installed F.lux on my Mac (running Sierra) and I cannot get it to turn off. When I click on the icon in my Applications folder it won't open, but I can't uninstall it because it's "open." I've tried deleted the F.lux setting in System Preference, but no such profile exists. Please advise!


  • f.lux team

    You could look at our quickstart guide to quit it:
    https://justgetflux.com/news/pages/macquickstart/

    If any color changes are visible afterwards, a reboot will fix you. (This is a bug in the OS...)



  • I have the same problem as robertpal7. I just installed yesterday and put the correct zip code. I don't see anyway in the Quick Start to change it. My screen is yellow, and it's daylight.



  • @robertpal7 I have this issue too, though I'm on El Capitan. I've found that quitting and restarting the app can fix it. There's a little Flux icon up near the clock/Spotlight search, it's a circle with a curved line through it. You can try quitting there or through force quit, and restarting via Spotlight search (cmd + spacebar). If you still want to uninstall -- and I'm starting to agree with you, it's quite annoying -- open the app settings and disable the option to start flux at login (flux menu > Preference). Restart, and then try uninstalling. I hope that helps!


  • f.lux team

    Previously we had some issues with this, but we added some infrequent "polling" to fix it when it happens (so 37.7 has not had any reports of it so far). This is a bug in the new automatic brightness feature in macOS, so another way is to turn that off.

    On a dual-GPU mac there is one fix in the latest build (39.94) that may help. Download again from our site https://justgetflux.com/



  • @herf
    I quit it as directed, the icon went away on the toolbar, but my screen is still yellow. I can't brighten it at all. How do I uninstall f.lux?

    Stoney


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.