Backwards alarm clock not notifying



  • I have all the notification center checkboxes ticked, however I am not getting the backwards alarm clock notifications on my Mac at the start of 9 hours of sleep.

    Operating System: OS X El Capitan GM
    Hardware: 2009 13 inch Macbook Pro 2.53ghz 8gb Ram SSD Raid 0



  • I've never gotten these notifications, and it took some digging for me to find out what this feature was even supposed to do.



  • Check under the menu bar icon, under Options, "Backwards alarm clock" should be checked.

    To the developers, you might consider removing this option from the menu, and always send the notifications. Mac users expect to control notifications from the Notifications center preference pane. Having two different places to enable/disable the same thing can lead to confusion...


  • f.lux team

    Is it possible we're in your "Do Not Disturb" time?

    I hadn't realized it but they might overlap quite a bit... :)


  • f.lux team

    Perhaps you have Banners set as your alert? That could potentially cause them not to display.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.