I wish f.lux would show 1 wake up notification at most



  • I'm willing to try out the notification feature, since it reminds me to sleep, but
    when I return to the computer after some hours the screen is filled with notifications, and I have to close each one.


  • f.lux team

    Are you on 10.8 or a newer version?

    We saw this bug on 10.8 but could not find a way to fix it. It should not be doing this on newer versions.



  • I'm seeing it too. Version 36.3 on OS X 10.10.5. Every half hour I get a Notification from Flux of when I'm waking up. Cool of it to see the future like that and all but, also really annoying. :)



  • As a work-around, you can try going to Notifications in System Preferences, and choose "banners" instead of "alerts". That way the notification will disappear after a few seconds.


  • f.lux team

    Also if you dislike the feature, f.lux has an "Options" menu to turn it off in one click.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.