Is there a way to suppress the "Flux is disabled for <application> message that pops up when changing between windows?



  • I find it unnecessary and a bit annoying when i'm switching between a few windows, some of which Flux is disabled for. Thanks.


  • f.lux team

    If you don't need any f.lux notifications, you can turn them off in System Preferences.

    I'd say our #1 issue on the Mac is when someone disables f.lux "for an app" and can't figure out why,, so this is why we are so loud about it.

    But I agree, once you know you turned it on, to see the notifications every day is annoying. Maybe we should tell you 5 times. :)



  • @herf Cool, thanks. Turning them off in System Preferences sounds like the best option for me as I will be aware why Flux isn't working in certain applications. Fully understand the dilemma for you guys though!


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.