Mac OS 9 or 10.3 support?



  • I have an iMac G3 with those two operating systems installed it, and it would be great to have flux installed so I can use it at night. The earliest installer I can find is for OSX 10.4. Is there a version of flux for either Mac OS 9 or OSX 10.3? Thanks.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.