Beta Group?



  • Do you have a beta group?
    As a developer I have been using Sierra and we are "not quite" compatible.

    Thanks.


  • f.lux team

    @Collyde Which version of f.lux and Sierra are you having trouble with, and what's the trouble like?



  • f.lux 37.7 & macOS 10.12 (16A323).
    Biggest issue is that it does not recognize, 10.12 has a dark mode. For me, the biggest bother.
    I have seen an instance, where it could not get the correct time or location and would not darken.

    I still use it.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.