Safari canceling my Flux settings



    • Since I suffer from Dry Eyes which cause light sensitivity issues I keep my settings at 5500k during the day.
      In about the last 6 weeks, when I open Safari & either use my mouse, trackpad or press a key the light goes to normal daylight :( !!! Very unhappy & stressed eyes ) What I have discovered is this ONLY happens when I use Safari!

    With any other program or Google chrome this doesn't happen!
    And I Hate google chrome!!!

    As I have been going back & forth copying & pasting from "About my Mac"
    When I'm working on that window the flux returns to 5600K & as soon as I paste it in Safari it goes to full Daylight!!!
    If I open flux from my menu & go to preferences it shows 5600K however when i return to my open Safari window the Flux goes to full daylight in only 3 sec.!!! Yet, when I look at preferences it still shows 5600K.

    To make sure I haven't been going absolutely bananas I put the flux at its lowest setting and my screen is orange and sure enough soon as I open Safari it goes to full daylight "ugh"

    Please Help!
    Anij

    Macbook Pro (Retina, 13-inch, Late 2013) 2.4 GHz Intel Core i5; 8 GB 1600 MHz DDR3; Intel Iris 1536 MB



  • you may have accidentally disabled flux "for current app." go into safari then uncheck "disable for current app."



  • Hallelujah!!!
    Thank you, Thank you, Thank you,

    You were right, I disabled it & it works just fine! You get 5 Gold Stars!
    My eyes give you a Great big Kiss😘
    Anij



  • Hi there,

    Just wondering how to disable ''uncheck for currrent app''. Can someone help me? Can't figure it out.

    Thanks in advance
    Gijs


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.