Notifications can't be disabled