Flux disables itself when I use Chrome



  • I'm on a Mac, using Chrome (version 51.0.2704.103), and every time flux dims down, as soon as I click something in Chrome, flux disables itself. I've tried uninstalling and reinstalling and restarting my comp. Currently flux is useless for me since Chrome is my main browser :(


  • f.lux team

    Is there any chance at all you disabled "for current app" in f.lux?
    If so, the f.lux menu will have a checkbox under "Disable" that you can check.

    Otherwise, please post which kind of Mac you have.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.