Disable wake up time notifications



  • The new feature added in 3.6 is really annoying. It shows me notifications about wake up time few times per hour. I dont even need this feature. How can I disable it?


  • f.lux team

    From the f.lux menu to the left of your system clock, choose Options > Uncheck Backwards Alarm Clock.



  • annoying AF thanks for the answer dudes from the past



  • Just wanted to chime in -- at the expense of signing up for a new email newsletter I have to now unsubscribe from (hey, don't laugh!) -- and express my deepest annoyance and utter disdain for this weird "feature," in hopes it helps the community get this feature removed in the default out-of-box configuration settings in future f.lux releases. (I mean, look at this thread's views!! 18k!!!) I looked through the settings for a good 30-40 seconds to disable them and had to Google. Boo! I had no idea you even called it a "Backwards Alarm Clock" so I skimmed over the presumed-irrelevant setting multiple times.

    I don't even know what it's trying to tell me. Something like "you'll be waking up in 6 1/2 hours" or something? Okay, so you think I'm sleeping right now? If you think I'm asleep, why are you even bothering to show me desktop notifications? If I'm asleep, would I not never even see them? And displayed at such annoyingly frequent intervals, at that.
    I'm not asleep, by the way, so no, I won't be waking up when you say I'm going to. I assume by "you're going to wake up" it means to say "the program is gonna change the monitor's lighting back to normal." Which...are very different things.