How do I disable the pop-up notifications?



  • I don't see this in the preferences but would like to stop these. Please advise. Thank you.


  • f.lux team

    The ones before bed? It's like this: Open the f.lux settings menu (to the left of your system clock), then under options, just uncheck "Backwards Alarm Clock" and if you'd ever want to use them again, re-selecting it will re-enable them.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.