f.lux randomly turning on.

  • I don't have f.lux running at all and after a while it just turns on. I check if the app is open but it is not running. I have checked my active monitor and it doesn't show f.lux running. The only way I have found to fix this is to open f.lux, and color go back to normal. But it only fixes it for a short time. Then it will turn on. When I put the option to disable, it will work a short time, and then that does nothing and stays on. Then I quit the app but only work for so long. This happens at any time of the day. I don't know if there is a better way to fix this.

    El Capitan 10.11
    Intel HD Graphics 4000

    v 36.6

  • I am guessing you have a rogue f.lux profile under Preferences > Displays. If you delete it you should be in good shape. Also updating to the latest OS wouldn't be a bad idea too.

  • I updated my mac, and it looks like I have two flux applications on my mac. But they look the same and have the same information on them. I think in the older OS they were both open and that might of cause my problem. I will delete one of them and hopefully it work.Thank you.

Log in to reply