Can not run the app on Mac OS X 10.11.4



  • Unable to run the app on my MacBook Pro mc723 with Mac OS X 10.11.4



  • @krasdor Is the f.lux icon (a hill with half circle, almost like the analogue clock option) in the dock in the top right area of your menubar? If it is not there try the following:

    • Open activity monitor and look for the f.lux process to see if it's active. If it is not there, find the f.lux program in the applications folder and run it there. Note what happens, if any changes such as it appearing in the activity monitor, or if it's in the dock.

    • If none of the above worked, restart your computer. Then, try the above one more time. If it's still not working, do a search in finder for "flux" and move all of it to the trash, and reinstall f.lux!

    Let the forum know what works!



  • The problem is that I am not even able to open the app for the first time when it is unarchived. Because the inscription "Can not open the app "Flux.app" appears and all I can do with it is to tap "OK"



  • @Tungsten_smooth i have already restarted computer and reinstalled Flux, but it doesn't lead to any result



  • @krasdor Let's go back to the beginning. When you download the flux app, what do you do? I'm not a mac user, but when I was using a mac system, I tried double clicking the zip folder, just to see what would happen. What I found was that it automatically unzipped the folder, AND put the zip in the trash for me! I was just amazed at how simple that was.

    My first time trying it though, I did it like I do in Windows, I opened containing folder, unzipped the folder, and run the thing in the folder. I think either way works, but I'm just letting you know there's a couple ways to do it here.

    What happens when you open the (either zip folder just by double clicking) or when you have the unzipped folder and open the flux app there? Does anything open?



  • When I unzip folder, the Flux.app appears it my Finder folder. But when I try to open the Flux.app the window with error appears. This window has only one sentence: "Can not open the app Flux.app" and all I can do with this is to tap "OK"


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.