Flux is not dimming in Chrome.



  • Re: F.lux not dimming screen when I'm using Chrome (OS 10.10.5)
    I see the error "flux is disabled for chrome", and have noticed that Chrome is ticked in the Disable option (Mac). I uninstalled it and installed the latest version. It worked for a few minutes, and that option was not even available. Now, Chrome is again ticked as being disabled, and I saw the error at some stage.



  • @suellapal First, make chrome the active window by clicking in it. Then without clicking on the desktop or other things, go to the f.lux icon in the menu bar and turn off the option.



  • Thanks for that. I seemed to have worked it out, after repeating the installations, and noticing that the alert came up suddenly telling me that it was disabled in Chrome. I immediately clicked that alert, and was able to turn the option off. Mystery! Thanks so much for anwering. Great app!


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.