How to disable for program that covers up f.lux icon in taskbar?



  • I am a frequent Photoshop user, and am having trouble figuring out how to disable f.lux for that program. I have successfully disabled it for other imaging programs, but Photoshop has so many dropdown menus in the taskbar that the f.lux icon disappears. My screen is already at the highest resolution possible, so I can't use that method to make the taskbar "longer." Is there a way to manually add programs to the disable list within the preferences, or some other way to make the f.lux icon show up? The only things I see available in the preferences have to do with the color. Thanks!


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.