f.lux is disabled for iterm2



  • Hello,

    I've been running f.lux on OS X 10.11.3 for a couple of weeks on a late 2013 15" MBP and all was well. Yesterday I rebooted the laptop and when my terminal emulator iTerm2 received focus, f.lux displayed the dialog "f.lux is disabled for iterm2".

    This didn't happen after the initial install of the f.lux. I don't recall iTerm2 issuing an update in the last couple of weeks but I could be mistaken.

    Thanks for your help.


  • f.lux team

    open iTerm, then open the f.lux menu to the left of your system clock and see if you can choose Disable > Uncheck Disable for iTerm.



  • Voila! Thank you very much! I can say your software is the only one I've ever used that relieves pain.


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.