"Use dark menu bar and Dock" Option Disables at Startup El Capitan v10.11.3



  • Each time I reboot my computer, I need to go into System Preferences > General and recheck the option to use the dark menu.

    The only way around this is to not have f.lux start at login.

    I also noticed that when I start f.lux manually, the option goes back to light menu.

    Can f.lux ignore this option?

    Regards,

    • F

  • f.lux team

    In f.lux Preferences>Color Effects, do you have "use dark mode at sunset" selected? Uncheck it, and that should fix your problem.

    (https://justgetflux.com/news/pages/macquickstart/ for screenshots and more info)



  • @lorna Woah, to say this in a way that excludes foul language, where has this page been? I think I'll donate [soon].

    Why is there not one for Windows? That would be nice, and maybe make the page a bit more public facing. I see it's now a page that will open on a fresh install, you know why I haven't seen it!


Log in to reply
 

Looks like your connection to f.lux forum was lost, please wait while we try to reconnect.